SOAR Playbook Processing
Incident Report for Cyderes
Resolved
Cyderes' third-party SOAR platform remains stable. Cyderes will continue working with the vendor to determine root cause for this issue. If an RCA from Cyderes is needed, please contact your assigned Cyderes customer success manager to obtain one.
Posted Feb 27, 2024 - 08:52 CST
Monitoring
Cyderes third-party SaaS platform’s processing of alerts returned to normal and has remained stable. Triage and analysis of alerts has returned to normal. Cyderes is continuing to monitor SOAR processing queues and working with the vendor to investigate root cause.
Posted Feb 26, 2024 - 17:05 CST
Investigating
There is currently a delay in Cyderes processing and triaging alerts due to a backend issue with Cyderes' third-party SaaS SOAR provider. Cyderes is working with the vendor to remedy the issue and will update Statuspage when further information is available.
Posted Feb 26, 2024 - 14:23 CST
This incident affected: Third-Party - Google Cloud (Chronicle SOAR (Siemplify)).