Azure Sentinel Service Degradation

Incident Report for Cyderes

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2026 - 17:03 CDT

Investigating

We are monitoring an Azure service degradation that may delay incident processing and investigations. Our SOC team is using contingency procedures and is actively engaged with the vendor.
Posted Aug 28, 2026 - 17:00 CDT
This incident affects: Microsoft (Microsoft Sentinel).