Alert Delays
Incident Report for Cyderes
Resolved
The Cyderes SOAR platform is now processing through the backlog of alerts as expected after troubleshooting with our SaaS vendor who were able to correct the backend issue on their side.
If you have any questions, please consult your Cyderes Customer Success Manager or open a case on the MyCyderes portal.
Posted Dec 04, 2023 - 18:53 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 04, 2023 - 17:09 CST
Identified
SOC is experiencing alert delays due to alert volumes. We are currently investigating the issue and hope to have it resolved shortly.
Posted Dec 04, 2023 - 14:29 CST
This incident affected: Third-Party - Google Cloud (Chronicle SOAR (Siemplify)).