Azure Front Door (AFD) issues resulting in a loss of availability of some services.

Incident Report for Cyderes

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:09 CDT

Update

Microsoft has implemented recovery procedures and expects full recovery by 23:20 UTC on 29 October 2025.
Posted Oct 29, 2025 - 16:18 CDT

Identified

Microsoft reports a degradation of services due to AFD problems. This impacts access to the portal and Sentinel. Alert and incident ingestion at Cyderes is not impacted.
Posted Oct 29, 2025 - 12:45 CDT
This incident affected: Microsoft (Microsoft Sentinel).