North America Chronicle Ingestion Delay
Incident Report for Cyderes
Resolved
We're continuing to work with Chronicle Support to determine the root cause of the ingestion delay. Cyderes has been monitoring ingestion and no delays have occurred since 1:40 am CST on 12/19
Posted Dec 20, 2023 - 11:43 CST
Monitoring
This issue has been resolved and we're monitoring.
Posted Dec 19, 2023 - 09:04 CST
Investigating
Cyderes Engineering has identified an issue causing ingestion for North America Chronicle tenants to be delayed. Investigation is underway.
Posted Dec 19, 2023 - 08:22 CST
This incident affected: Cyderes Infrastructure (Ingestion Pipeline).