Chronicle Raw Log Viewer Outage
Incident Report for Cyderes
Resolved
Google has resolved this issue. Cyderes is monitoring for additional information from Google around root cause of the issue. Please contact your Cyderes customer success representative or open a case on the MyCyderes portal if you have any questions or need further information.
Posted Mar 21, 2024 - 17:03 CDT
Monitoring
Raw logs are currently not able to be viewed within client Chronicle tenants. Cyderes has engaged and escalated to Google Chronicle to inform them of the issue and are monitoring with Google for resolution. We will update our Statuspage once Google has provided more information or resolved the issue.
Posted Mar 21, 2024 - 15:37 CDT
This incident affected: Chronicle (Chronicle UI).