Auto-calling is experiencing an outage.

Incident Report for Cyderes

Resolved

The incident has been resolved and auto-calling is fully operational.
Posted Jun 11, 2025 - 17:43 CDT

Identified

The cause of the outage has been identified and a fix is in progress.
Posted Jun 11, 2025 - 16:57 CDT

Investigating

The Cyderes auto-calling mechanism is experiencing an outage. Email notifications have not been impacted. The issue is under investigation.
Posted Jun 11, 2025 - 16:43 CDT
This incident affected: Cyderes Infrastructure (Auto-calling).