[Degraded Performance] Cyderes is monitoring a Microsoft degradation potentially impacting cases

Incident Report for Cyderes

Monitoring

Cyderes is observing performance improvement in Microsoft Log Analytics, however, delays and access issues will persist until all systems have recovered. Cyderes clients may continue to experience degraded services in Security and Operational Health Alerting. We will continue to provide updates as recovery progresses.
Posted Mar 12, 2026 - 12:03 CDT

Investigating

Cyderes is actively investigating an outage in Microsoft Central US infrastructure for Log Analytics causing delayed alerts and data access issues. Cyderes clients may experience degraded services in Security and Operational Health Alerting.
Posted Mar 12, 2026 - 10:24 CDT
This incident affects: Cyderes Infrastructure (Alerting Pipeline).