Azure Sentinel Service Degradation

Incident Report for Cyderes

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 18:03 CDT

Monitoring

We are monitoring an Azure service degradation that may delay incident processing and investigations. Our SOC team is using contingency procedures and is actively engaged with the vendor.
Posted Sep 15, 2026 - 13:51 CDT
This incident affected: Microsoft (Microsoft Sentinel).