Azure Sentinel SIEM - Detection Rules

Incident Report for Cyderes

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 15:03 CDT

Monitoring

Cyderes has developed custom parser configuration changes and have restored impacted detection coverage.

These changes have been deployed and have been under evaluation for over 24 hours with no further issues identified. For this resolved matter, if you have any questions, please contact your Client Success Manager.
Posted Mar 25, 2026 - 10:54 CDT

Identified

Cyderes is continuing to work with Microsoft to implement a resolution.

Cyderes has identified and developed custom parser configuration changes to address this situation and restore impacted detection coverage. These changes have been deployed and are under evaluation currently.
Posted Mar 23, 2026 - 20:23 CDT

Investigating

We have identified a recent Microsoft parser change affecting Azure Sentinel that is impacting the performance and reliability of certain SIEM detection rules.

Our team is actively working with Microsoft to validate the root cause and drive a permanent resolution. In parallel, we are working to implement temporary mitigations to restore detection coverage where impacted.

We will continue to monitor the situation closely and provide updates as more information becomes available.
Posted Mar 23, 2026 - 14:02 CDT
This incident affected: Microsoft (Microsoft Sentinel) and Cyderes Infrastructure (Third-Party Data Source).