Service Disruption - Cyderes Portal search and Microsoft Sentinel bi-directional syncing.

Incident Report for Cyderes

Resolved

We have successfully resolved the recent service outage. All systems are now operating as expected and case view sorting has been corrected.

Thank you for your patience while our team worked to address this issue.
Posted Sep 10, 2025 - 14:23 CDT

Monitoring

All major subsystems are now operational. We appreciate your patience during the recent service interruption.

We'd also like to provide an update on two related items within the Cyderes Portal:

Case View Sorting: Table sorting in the case view is currently limited to the default "Newest to Oldest" order. Our team is actively working to restore full sorting functionality.

Case List Pagination: A change has been implemented for case list navigation. Instead of traditional page-to-page navigation, you will now see a "Load More" prompt at the bottom of the list.

We will notify you once the case view sorting is fully restored. Thank you for your continued partnership.
Posted Sep 10, 2025 - 11:41 CDT

Update

The remediation actions are in the process of testing and validation across all impacted subsystems.
Posted Sep 10, 2025 - 10:46 CDT

Identified

Our team has identified the cause of the outage and remediation actions are underway.
Posted Sep 10, 2025 - 08:04 CDT

Investigating

We are currently experiencing a service outage for the Cyderes Client Portal search functionality and the ability to conduct bi-directional syncing with Microsoft Sentinel. Our engineering team is investigating the issue with the highest priority and working diligently to restore service as quickly as possible.
Posted Sep 10, 2025 - 06:00 CDT
This incident affected: Cyderes Infrastructure (Client Portal, Ticket System Integrations).