Alerting Pipeline Issue
Incident Report for Cyderes
Resolved
Cyderes has resolved the issue with our backend alerting pipeline and systems continue to perform as expected. Triage for the affected alerts has resumed as normal. A small subset of cases were delayed and Cyderes analysts are reviewing to ensure triage. Thank you.
Posted Mar 29, 2024 - 15:46 CDT
Monitoring
A fix has been implemented allowing affected alerts to process through the pipeline. Cyderes will continue to monitor the data flow to ensure pipeline health remains stable.
Posted Mar 29, 2024 - 14:42 CDT
Investigating
Cyderes is currently investigating a backlog of alerts causing an alerting pipeline issue which is impacting ingestion of alerts into our SOAR platform. Due to this, triage of alerting is currently delayed. We will update Statuspage with additional information once we have it.
Posted Mar 29, 2024 - 14:03 CDT
This incident affected: Cyderes Infrastructure (Alerting Pipeline).