CYDERES Infrastructure Issue
Incident Report for Cyderes
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 18:32 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2021 - 18:05 CST
Update
We are continuing to work on a fix for this issue.
Posted Dec 01, 2021 - 18:04 CST
Identified
We are currently experiencing an issue in our infrastructure affecting the following components:
Client Portal (Access down)
MISP (Access down and no feed for IOCs to Chronicle)
Ingestion (Full impact TBD, some logs to Chronicle delayed)
Alerting (Some alerts from Chronicle to CYDERES ticketing system delayed)
Posted Dec 01, 2021 - 16:08 CST
This incident affected: Cyderes Infrastructure (Alerting Pipeline, Client Portal, Cloud Log Forwarders, CYCLOPS, Ingestion Pipeline).