Microsoft 365 Outage and Degradation - Impacting Defender Portal Access

Incident Report for Cyderes

Resolved

Microsoft has identified this issue as resolved. Please reference MSFT ref. MO1221364 in the Microsoft 365 admin center for further information. Direct link: https://status.cloud.microsoft/m365/referrer=serviceStatusRedirect
Posted Jan 23, 2026 - 10:14 CST

Monitoring

Microsoft is experiencing a widespread Microsoft 365 outage that is affecting access to Microsoft Defender portals and related security services. Defender EDR is functioning on endpoints, Cyderes is receiving alerts via our connectors, but the cloud portals and backend services are intermittently unavailable or degraded.

This issue impacts management, visibility, and portal access currently – not the agents on endpoints. Cyderes will continue to monitor the situation closely. MSFT ref. MO1221364 in the Microsoft 365 admin center or https://status.cloud.microsoft/m365/referrer=serviceStatusRedirect.
Posted Jan 22, 2026 - 19:14 CST