Google is currently experiencing a partial disruption in SOAR case creation and notifications.

Incident Report for Cyderes

Resolved

This incident has been resolved.
Posted Sep 14, 2025 - 13:04 CDT

Update

The issue has been resolved by Google. Our system is now backfilling data and returning to normal.
Posted Sep 14, 2025 - 12:55 CDT

Update

Google has identified the root cause of the issue and is actively working on a resolution.
Posted Sep 14, 2025 - 12:41 CDT

Identified

Please be assured that the Cyderes team is still actively reviewing and investigating all incidents. We are monitoring the situation closely and will provide an update as soon as the vendor restores full operation. We appreciate your patience.
Posted Sep 14, 2025 - 12:37 CDT
This incident affected: Third-Party - Google Cloud (Chronicle SOAR (Siemplify)).